WWT Legacy for Windows

The Legacy Release supports Windows XP & Vista and DirectX9.0c hardware running as a 32bit application. Do not attempt to install WWT 5.0 on Windows XP. It does not run, and can potentially prevent the Legacy version from running.

System Requirements for Legacy version

To run this software, you’ll need the following: